10周均線交叉20周均線

求通達信5周10周20周均線多頭排列的預警公式。

A1:="MA.MA1#WEEK";
A2:="MA.MA2#WEEK";
A3:="MA.MA3#WEEK";
CLOSE>A1 AND A1>A2 AND A2>A3 AND CLOSE>OPEN;

求大師幫助!周線選股:5周均線,10周均線,20周均線多頭排列。陰線縮量選股!謝謝!

這樣做選不了什么好東西哦,你要先看個股是不是沿這些均線走的?如果沿30周上升的呢?這些均線交易的成功率就可想而知了。每個個股都有專屬的速度上升或下跌的,怎么可能被你一套均線牽著鼻子走了呢?

股價同時穿越5周10周20周均線 的選股公式

CROSS(C,MA(C,5)) AND CROSS(C,MA(C,10)) AND CROSS(C,MA(C,20));
請用周線周期選股,注意下載數據。如果你要求的是必須開盤時股價小于5、10、20三條線,還要加上下面這一句:
O<MA(C,5) AND O<MA(C,10) AND O<MA(C,20);
完整的公式:
CROSS(C,MA(C,5)) AND CROSS(C,MA(C,10)) AND CROSS(C,MA(C,20))
AND O<MA(C,5) AND O<MA(C,10) AND O<MA(C,20);

十周均線和二十周均線哪個好用

標準10周線

求條件選公式,很簡單,五日均線向上上穿20日均線,,謝謝

簡單移動平均線:CROSS(MA(C,5),MA(C,20));
加權移動平均線:CROSS(WMA(C,5),WMA(C,20);
指數移動平均線:CROSS(EMA(C,5),EMA(C,20);
如果要過濾掉兩線頻繁交叉的情況可用:
LONGCROSS(MA(C,5),MA(C,20),N);
其中N為5日線保持在20日線下N天后上穿20日線,你可以按你的需要把N換成具體的數字。

當5均線上穿10,然后10均線上穿20均線,形成一個三角形后,填充顏色,指標怎么寫,謝謝

MA1:=MA(C,5);
MA2:=MA(C,10);
MA3:=MA(C,20);
AA:=CROSS(MA1,MA2);
BB:=CROSS(MA2,MA3);
次數:=COUNT(BB,BARSLAST(AA));
XG:COUNT(次數=1,10) AND BB AND MA1>MA3;

(填充色稍候)