黃金分割主圖指標公式

東方財富如何編寫黃金分割的主圖公式?

首先要了解黃金分割點的由來:
作一條線段ab,然后在線段ab上取一點c,使得ac/cb=cb/ab
這個點是視覺上的最美的點也是很有現實意義的一點,c點即為黃金分割點。
好了,黃金分割點畫出來了。該怎么求黃金分割值呢
設線段ab長度為1,cb(較長的那一段)為x
由ac/cb=cb/ab得:(1-x)/x=x
即:x^2+x-1=0
解的方程的解為:
x=(-1+根號5)/2
或x=(-1-根號5)/2
(線段長度不可能為負,此根舍去)
所以黃金分割值為(-1+根號5)/2

求通達信股票主圖指標公式,定重謝:追加懸賞

看起來不過就是個簡單的雙均線指標,只是加了個穿越后改用不同顏色的圓點顯示而已啊。
你再疊加個普通的均線指標,然后把參數設置成一樣,看看是否兩個圖形重合就知道了。

通達信指標——黃金分割(主圖)

=。=不太明白你的意思……
民事糾紛有很多種,合同糾紛,債務糾紛,婚姻糾紛,繼承糾紛等都屬于民事糾紛,哪一種糾紛就看相應的法律就可以了,例如《合同法》《婚姻法》……

求通達信主圖指標公式

X0:=BACKSET(REF(C,3)<MA(C,3) AND REF(V,3)>MA(V,3) AND REF(C/REF(C,1)>1.03 AND C>O,3),4);

X1:=X0 AND REF(X0,1)=0;

STICKLINE(X1,H,C,0,0),COLORFF0080;

STICKLINE(X1,O,C,3,0),COLORFF0080;

STICKLINE(X1,L,O,0,0),COLORFF0080;

X3:=BACKSET(LLV(L,3)>REF(C,3) AND REF(X1,3),4);

STICKLINE(X3,REF(C,BARSLAST(X1)),REF(C,BARSLAST(X1)),5,0),COLORFF0080;

X5:=BACKSET(LLV(L,3)<REF(O,3) AND REF(X1,3),4);

STICKLINE(X5,REF(L,BARSLAST(X1)),REF(L,BARSLAST(X1)),5,0),COLORFF0080;

請教我的 通達信怎么收不到信息地雷了

是不是資訊主站斷開了?
你重新登陸下,試試看。

如果炒股的話,我可以相信百家云股這個APP嗎?

你相信自己就可以了,天上不會掉餡餅,只會掉陷阱!沒有誰會無緣無故的給你推薦的,都是有目的的!望采納謝謝!